comunidades

Función SI

La función =SI() es muy útil combinada con otras fórmulas puesto que nos sirve para indicar a Excel que si ocurre un evento haga algo determinado y si este no ocurre alga otra cosa.

=Si(si pasa esto; haz esto; si no pasa haz esto otro)

Por si sola, la podemos utilizar por ejemplo para que nos diga si el nivel de stock de unas cajas es alto o bajo:

=SI(D4>20;“ALTO”;“BAJO”)

D4>20 –> Si el número de cajas es superior a 20

“ALTO” –> dime que es alto

“BAJO” –> sino, dime que es bajo

Combinada con otras fórmulas, como puede ser buscarV, amplía la capacidad de las fórmulas.

En este caso, por ejemplo, si queremos saber qué importe de transporte corresponde a cada persona, según el medio que utiliza y la distancia que recorre, combinaremos buscarV con Si():

=SI(C4=”COCHE”;BUSCARV(D4;$B$9:$D$13;3;1);BUSCARV(D4;$F$9:$H$13;3;1))

SI


Puede ser que al principio cueste combinar dos fórmulas, pero en realidad es muy fácil ya que solo hay que insertar una dentro de la otra.

`Primero escribimos los dos buscarV:

BUSCARV(D4;$B$9:$D$13;3;1)

BUSCARV(D4;$F$9:$H$13;3;1)

y los insertamos dentro del SI(si hay escrito “coche”; búscame dentro de la tabla “coche”; y si no hay escrito “coche” búscame dentro de la tabla “bici”).

Fuente: este post proviene de 2TimesMinute, donde puedes consultar el contenido original.
¿Vulnera este post tus derechos? Pincha aquí.
¿Qué te ha parecido esta idea?

Esta idea proviene de:

Y estas son sus últimas ideas publicadas:

Tareas rápidas con Grabar Macros

A veces hay ciertas tareas que repetimos en Excel con asiduidad y que nos vendrían bien poder hacerlas con atajos del teclado para ir más rápido. Como por ejemplo, pintar una celda de un color determi ...

Tablas dinámicas – Crear tabla (1/3)

Si queremos analizar una serie de datos rápidamente, las tablas dinámicas nos pueden servir de mucha ayuda, son rápidas, se actualizan  si cambiamos algún dato, y aunque algunos crean que no, son muy ...

Concadenar + BuscarV

Con las nuevas versiones de Excel la función concadenar se ha simplificado muchísimo, y con tan solo añadir una & podemos unir el texto o los números de varias celdas. Su uso es muy sencillo, si por e ...

Recuperar un Word no guardado

Si hemos estado haciendo un documento Word y por algún motivo lo hemos cerrado sin guardar, se puede recuperar una versión temporal de este documento. Hay dos formas de hacerlo, la primera y la más fá ...

Etiquetas: Excel

Recomendamos