comunidades

iOS 9.3 está dando problemas en dispositivos antiguos

iphone-4s-ios-8-1-3-algunas-cosas-debes-saber-2


Hace unos dias Apple liberó la actualización para iOS 9.3 y al parecer está teniendo problemas la nueva versión en dispositivos antiguos.

Afortunadamente Apple ya reconoció este problema y ya tomó cartas en el asunto quitando la actualización para estos dispositivos prometiendo resolver este error.

El problema ocurre en los iPad 2, 3, 4 y Air; el iPhone 4S, 5, 5C y 5S. El problema consiste en que al actualizar el dispositivo, el sistema solicita la contraseña con la que se configuró el teléfono por primera vez. Desgraciadamente el usuario pudo haber cambiado la contraseña y no recuerde la primera que usó.

Al pasar esto, el usuario se queda estancado en la solicitud de contraseña y ya no se puede hacer nada para seguir con la instalación.

Apple comentó para el sitio iMore: “Para esos dispositivos antiguos, ya retiramos la actualización y lanzaremos una versión nueva de iOS 9.3 en próximos días que no requieran este paso”.

La compañía creó un sitio de ayuda en el que explica cómo sucede el problema y los pasos para intentar solucionarlo.

Nosotros actualizamos a iOS 9.3 desde un iPhone 5 y no tuvimos problema en la instalación, sin embargo, se nos hizo raro que se regresara a la pantalla de solicitud de contraseña de iCloud cuando ya lo habíamos hecho previamente.

Este problema NO afecta a los dispositivos más recientes por lo que no hay de qué preocuparse si se cuenta con alguno de estos dispositivos.

La entrada iOS 9.3 está dando problemas en dispositivos antiguos aparece primero en Techne Mexico.

Fuente: este post proviene de este blog, donde puedes consultar el contenido original.
¿Vulnera este post tus derechos? Pincha aquí.
Creado:
¿Qué te ha parecido esta idea?

Esta idea proviene de:

Y estas son sus últimas ideas publicadas:

Etiquetas: AppleNoticias

Recomendamos